How to install XMMS on Ubuntu 10.04 (Lucid)

Sponsored Link
XMMS is a multimedia player for unix systems. XMMS stands for X MultiMedia System and can play media files such as MP3, MOD's, WAV and others with the use of Input plugins.

XMMS is mainly targeted at music playback, but through thirdparty plugins some rudimentary video capabilities exists, but there are much better systems other than XMMS for video support.

Note:- Installing using this procedure might break your system

How to install XMMS on Ubuntu 10.04

Preparing your system

Download following file

libglib1.2ldbl_1.2.10-19build1_i386.deb -- download from here

Install by double clicking on it.

Downloaded and install the following packages in the following order and you can download from here

libgtk1.2-common_1.2.10-18.1build2_all.deb
libgtk1.2_1.2.10-18.1build2_i386.deb

Install by double clicking on it.

Now you need to install XMMS download .deb package from here

xmms_1.2.10+20070601-1build2_i386.deb

For 64-bit users

Download required packages

cd /tmp

wget http://launchpadlibrarian.net/10815906/libglib1.2ldbl_1.2.10-19build1_amd64.deb
wget http://launchpadlibrarian.net/11167863/libgtk1.2-common_1.2.10-18.1build2_all.deb
wget http://launchpadlibrarian.net/11167856/libgtk1.2_1.2.10-18.1build2_amd64.deb
wget http://launchpadlibrarian.net/11173506/xmms_1.2.10%2B20070601-1build2_amd64.deb

Install them using the following commands from your terminal or by double clicking on it

sudo gdebi libgtk1.2-common_1.2.10-18.1build2_all.deb
sudo gdebi libglib1.2ldbl_1.2.10-19build1_amd64.deb
sudo gdebi libgtk1.2_1.2.10-18.1build2_amd64.deb
sudo gdebi xmms_1.2.10+20070601-1build2_amd64.deb

get some basic skins:

wget http://launchpadlibrarian.net/1433551/xmms-skins_0.6-1_all.deb

sudo gdebi xmms-skins_0.6-1_all.deb

Add Skins dir: [ALT+S] -> ‘Add Directory' -> browse to /usr/share/xmms/Skins

Classic Winamp2 skin:

wget -P ~/.xmms/Skins http://gnome-look.org/CONTENT/content-files/64790-Winamp.tar.gz

Credit goes here

Sponsored Link

Incoming search terms:

Related posts

2 thoughts on “How to install XMMS on Ubuntu 10.04 (Lucid)

  1. Gtk-WARNING **: Failed to load module “libcanberra-gtk-module.so”: libcanberra-gtk-module.so: cannot open shared object file: No such file or directory

    Segmentation fault

    You’ve probably found a bug in XMMS, please visit
    http://bugs.xmms.org and fill out a bug report.

    [Reply]

Leave a comment

Your email address will not be published. Required fields are marked *