May 14, 2010 · General · Email This Post

The Audacious developers have removed support for Last.FM / Scrobbler in the most recent version.If you want to install Last.FM / Scrobbler plugin in Audacious2 on ubuntu Lucid Lynx follow this procedure

First you need to download Last.FM / Scrobbler plugins

cd ~

wget http://fly5.kapsi.fi/misc/misc/aud2scrob/lastfm.so

wget http://fly5.kapsi.fi/misc/misc/aud2scrob/scrobbler.so

Now you need to move these .so files under audacious plugins directory

mv lastfm.so scrobbler.so ~/.local/share/audacious/Plugins/

If you do this way there are no images included in settings.

Credit goes here

Sponsored Link

Incoming search terms:

Related posts

4 Comments to “Howto install Last.FM / Scrobbler plugin in Audacious2 on Lucid Lynx”

  1. bohoomil says:

    Alternatively, you can can say goodbye to Audacious and hello to qmmp which seems to scrobble even better. Besides, the latter supports Audacious / Winamp skins so probably you won’t even notice the change. Audacious has become somehow strange with its plugins recently. qmmp does the job well and is really feature rich, so maybe it’s worth giving it a try.

    [Reply]

  2. I am trying qmmp, as suggested and it looks great.

    [Reply]

  3. Kazislav says:

    @Luis
    Me too. Let’s see how it’ll work.

    [Reply]

  4. astro says:

    still works. Audacious 2.3, Crunchbang linux. many thanks.

    [Reply]

Leave a Reply