October 9, 2010 · General · Email This Post

GIMP is the GNU Image Manipulation Program. It is a freely distributed piece of software suitable for such tasks as photo retouching, image composition and image authoring. It can be used as a simple paint program, an expert quality photo retouching program, an online batch processing system, a mass production image renderer, a image format converter, etc.
What is new in gimp 2.6.11

* Bugs fixed:
631199 -- Printing and Print preview broken with cairo 1.10
572865 -- Parasite handling had problems and can cause crashing
628893 -- Error with string-append and gimp-drawable-get-name
623850 -- (Paco) Recursive Gaussian Filter error
624487 -- Fix incorrect "wrap mode" documentation values in Edge plug-in
557380 -- Difference of Gaussians gives blank doc if "Invert" selected
627009 -- Image type filter doesn't include .rgba SGI files
626020 -- Console window opening on file-ps-load
624698 -- Wood 1 and Wood 2 have bad alpha value
624275 -- Image saved from google docs generates a
‘gimp-image-set-resolution' error message
* Updated translations:
German (de)
Spanish (es)
Italian (it)
Japanese (ja)
Romanian (ro)
Chinese (Hong Kong) (zh_HK)
Chinese (Taiwan) (zh_HK)

Install gimp 2.6.11 in Ubuntu 10.10/10.04

Open the terminal and run the following commands

sudo add-apt-repository ppa:n-muench/programs-ppa
sudo apt-get update
sudo apt-get install gimp

Sponsored Link

Incoming search terms:

Related posts

9 Comments to “Install gimp 2.6.11 in Ubuntu 10.10/10.04 using PPA”

  1. Jacob says:

    followed the instructions in 10.10 and version 2.6.10 was installed. Any idea why?

    [Reply]

  2. Jeff S. says:

    I did this in 10.10 and when I open gimp the
    version is still 2.6.1.0 even when I reboot.
    Any recommendations?
    Thanks,

    [Reply]

  3. Dick Smith says:

    Followed the instructions…Gimp does not install, tells me latest version is already installed. Have Ubuntu 10.04 and Gimp 2.6.8.

    dick

    [Reply]

  4. SmallAl says:

    Same Problem with 10.10 & gimp 2.6.10
    It’s sad – because i can not print with 2.6.10 ;(

    [Reply]

  5. Marco-duck says:

    I think you have to have gimp 2.6.10 installed already then run the commands. That’s what worked for me.

    [Reply]

  6. SmallAl says:

    meanwhile it worked – i do not know my mistake anymore, maybe i copied all three command in one ?

    [Reply]

  7. Geetam says:

    Ubuntu 10.04
    I removed gimp (and xsane) and then followed the above instructions. It did not work, I still have gimp 2.6.8 instead of 2.6.11 (trying to resolve printing problem)
    :-(

    [Reply]

  8. shane says:

    thanks alot this worked fine for me i now have 2.6.11 of gimp on my laptop after updating to ubuntu 10.10

    [Reply]

  9. Victor says:

    It tells me some packages were not verified… I’m running Ubuntu 10.10

    [Reply]

Leave a Reply