February 3, 2011 · General · Email This Post

VLC media player is a media player, streamer, and encoder for Unix, Windows, Mac OS X, BeOS, QNX, and PocketPC. It can play from many inputs like files, network streams, capture device, desktops, or DVD, SVCD, VCD, and audio CD. It can play most audio and video codecs (MPEG 1/2/4, H264, VC-1, DivX, WMV, Vorbis, AC3, AAC, etc.), but can also convert to different formats and/or send streams through the network.

What is new in VLC 1.1.7

It is a security update of the current stable version.

Changes between 1.1.6 and 1.1.7:
Demuxers:
* Fix for Matroska / WebM remote code execution vulnerability.
VideoLAN-SA-1102

Translations:
* Update for Hebrew, Japanese, Danish and Russian translations

Install VLC 1.1.7 in ubuntu

Open the terminal and run the following commands

sudo add-apt-repository ppa:n-muench/vlc

sudo apt-get update

sudo apt-get install vlc mozilla-plugin-vlc

Sponsored Link

Incoming search terms:

Related posts

5 Comments to “VLC 1.1.7 released and Ubuntu PPA installation instructions included”

  1. Scirocco says:

    Good 1.1.6 crashed on exit every time, 1.1.7 does not for me.

    [Reply]

  2. danrgmc says:

    No good. 1.1.7 crashes every time for me on exit. I was using 1.1.4 w/o problems. I had to exit using ‘pkill’ and ‘killall’ in terminal. Couldn’t reboot from gnome desktop-had to ‘sudo’ from terminal-(with VLC open)

    Ubuntu 10.10 amd_x64.

    [Reply]

  3. danrgmc says:

    I found this repo after googling around. sudo add-apt-repository ppa:ferramroberto/vlc
    So far works fine-no crashes. If I can give any further info please let me know.

    [Reply]

  4. thiyagi says:

    thanks..

    [Reply]

  5. jher says:

    you’ll need the lucid-bleed repo to make this work.

    https://launchpad.net/~lucid-bleed/+archive/ppa

    [Reply]

Leave a Reply