How to install nVidia 295.59 in ubuntu 12.04/11.10 using PPA

Sponsored Link
This tutorial will explain How to install Nvidia 295.59 in ubuntu 12.04/11.10 using PPA

What is new in version 295.59

Added support for the following GPUs:
NVS 5400M
NVS 310
GeForce GT 620M
GeForce GT 640M
GeForce GT 640M LE
GeForce GT 650M
GeForce GTX 660M
GeForce GTX 670M
GeForce GTX 675M
GeForce GTX 555
GeForce GTX 560 SE
GeForce GT 415
GeForce GTX 460 v2

Disabled the use of certain OpenGL optimizations with Autodesk Maya and Mudbox, due to conflicts between these applications and the optimizations. Some performance loss in Autodesk Maya and Mudbox is possible, as a result.

Fixed a behavior issue where redundant DPMS state transitions were leading to unexpected screen blanking on DisplayPort displays.

Install nVidia 295.59 in ubuntu 12.04/11.10

Open the terminal and run the following commands

sudo add-apt-repository ppa:upubuntu-com/nvidia
sudo apt-get update
sudo apt-get install nvidia-current

After completing the installation you have to restart your computer. You can verify your current Nvidia driver version by opening Nvidia X Server Settings from the Unity Dash.

Sponsored Link

Incoming search terms:

Related posts

6 thoughts on “How to install nVidia 295.59 in ubuntu 12.04/11.10 using PPA

  1. But there’s only 295.53 available in that ppa, not 295.59

    [Reply]

    ruchi Reply:

    Updated with new ppa

    [Reply]

    LaPeGa Reply:

    Oh! there’s people reading the comments!!!
    please, can you update the home page? there’s an entry about Ubuntu 10.10 guide, and that version is NOT supported anymore by canonical.
    Thx!

    [Reply]

    Tom Reply:

    You might as well use the swat ppa at this point. This PPA will not ppa-purge when I installed it. If I can’t uninstall something – I won’t recommended it to anyone. Swat goes up to 302.xx btw and that is really the better choice.

    [Reply]

    george Reply:

    In the 302.xx series the overscan compensation control has been removed, so if you have overscan issues you’d better stay with 295.xx series. They nvidia stated that this is a “long-lived” branch.

    [Reply]

Leave a comment

Your email address will not be published. Required fields are marked *