Install VLC 1.1.2 in Ubuntu 10.04 (Lucid)

VLC media player is a media player, streamer, and encoder for Unix, Windows, Mac OS X, BeOS, QNX, and PocketPC. It can play from many inputs like files, network streams, capture device, desktops, or DVD, SVCD, VCD, and audio CD. It can play most audio and video codecs (MPEG 1/2/4, H264, VC-1, DivX, WMV, Vorbis, AC3, AAC, etc.), but can also convert to different formats and/or send streams through the network.

What's new in 1.1.2

Quite soon after the 1.1.1, we were able to squash more annoying bugs, hence a new release for you!

* TS and DVB demuxing fixes
* Audio filters fixes to solve the "mono" bug
* Fix of the direct3d output module that display nothing on older nVidia and ATI cards, when overlay was activated
* Extensions and scrips updates
* Miscellaneous fixes in interfaces
* Updated translations
* Various crashes and errors fixed

Install vlc 1.1.2 in ubuntu 10.04

Open the terminal and run the following commands

sudo add-apt-repository ppa:gnome-media-player-development/development

sudo apt-get update

sudo apt-get install vlc mozilla-plugin-vlc

Sponsored Link

Incoming search terms:

Related posts

32 thoughts on “Install VLC 1.1.2 in Ubuntu 10.04 (Lucid)

  1. Hii, I have been using ubuntu for a while now.
    And on entering the command
    #sudo add-apt-repository ppa:c-korn/vlc
    I got this response,

    “Error reading https://launchpad.net/api/1.0/~c-korn/+archive/vlc: ”

    which is because am behind a firewall/proxy which doesn’t allow me to access the internet repositories :(
    However, our college hosts the repositories and we can access them through ftp without a proxy(intranet) I also know that this vlc 1.1.2 is easy to install on 10.10(read on net) because it has the necessary repos, all packed up….
    So, what I am thinking is about accessing 10.10 repos in our ftp server with my 10.04, since I dont want to upgrade my ubuntu to 10.10 and backup data or go through the painful process of reconfiguring all softwares and all :( ie., replace the word “lucid” with “maverick” in “/etc/apt/sources.list” and try “sudo apt-get install vlc” to update my vlc player from 1.0.6 to 1.1.2 and later revert back.

    I just dont know of this works. Thought I might consult an expert before doing this….. please tell me if this might work instead of updating my whole OS itlsef. In the end, all my thoughts might be plain dumb… but please let me know!

    Thanks, in advance!

    [Reply]

  2. hey, please ignore my previous post! I am starting to think it kinda makes no sense at all :D
    I have installed vlc 1.1.2 on my 10.04 LTS ubuntu somehow.. :D
    Now, can you tell me how I can enable lua lyrics, subtitles plugins etc… for this version (if possible) :D ?

    [Reply]

  3. yes i have that same problem and don’t know how to resolve it.

    Can’t the repository be added manually to the list?

    [Reply]

  4. I’m also getting that error. It worked on one of my computers but, the next day I went to install it on my desktop and got that error.

    [Reply]

  5. @lhame Yeah, that’s definitely what I was guessing. Any ideas on where it is now? I know it’s in the official repo for 10.10 but, what about us still using 10.04?

    [Reply]

  6. I have had the same problem with the c-korn repository and after much searching I have come across this one.
    sudo add-apt-repository ppa:ferramroberto/linuxfreedomlucid
    I am currently using vlc 1.1.2 from this repository and everything is working fine.
    I hope this helps someone.

    [Reply]

  7. I previously posted when the c-korn repository stopped providing VLC 1.1.2

    VLC 1.1.3 is now available from the repository below.

    sudo add-apt-repository ppa:ferramroberto/linuxfreedomlucid

    sudo apt-get update

    sudo apt-get install vlc mozilla-plugin-vlc

    As usual I hope this helps someone.

    [Reply]

  8. Hi everybody.
    I also noticed that c-korn directory doesn’t exist anymore. So I found this page after a google search. I added the above repository and reinstalled VLC but now I can’t open any audio or video file (but I can do that with standard Ubuntu media softwares). I have error messages like:
    ‘VLC is unable to open the MRL?’
    How can I fix it? Thanks for your help.

    [Reply]

  9. VLC 1.1.4 is available from the repository below.

    sudo add-apt-repository ppa:ferramroberto/linuxfreedomlucid

    sudo apt-get update

    sudo apt-get install vlc mozilla-plugin-vlc

    As usual I hope this helps someone.

    [Reply]

  10. I’m sorry I didn’t reply to you till now, Frank. I was not able to find again this blog (I think my mail server filters comments here). Today I installed VLC 1.1.4 and it works fine. Thank you very much. A newbie question: my VLC package will be automatically update from ferramroberto ppa?

    [Reply]

  11. Hi maurizio

    ppa:ferramroberto/linuxfreedomlucid for VLC was last updated on 29th August for lucid, I suspect but don’t know that there will be no further updates of VLC from this repository. I am now running VLC 1.1.5 on maverick from ppa:ferramroberto/vlc this also works on lucid. So if you want the latest version add ppa below.

    sudo add-apt-repository ppa:ferramroberto/vlc

    sudo apt-get update

    sudo apt-get install vlc mozilla-plugin-vlc

    As ever, hope it helps.

    [Reply]

  12. Hi again, Frank. Today I checked the VLC version on my computer and I found it’s the 1.0.6 release. I guess I didn’t download the last version on the ppa:ferramroberto/vlc because the commands you reported automatically filter the lucid packages. The ppa above don’t include VLC for Lucid (only for Maverick), so Ubuntu got the standard (and old) release. How can I filter Maverick packages? If there is no way, I’ll get back to 1.1.4 release on ppa:ferramroberto/linuxfreedomlucid.

    [Reply]

  13. Hi Maurizio
    Apologies for the previous info
    Add ppa below instead(totally remove 1.0.6 if you are still running it, don’t think it upgrades that well if running a version lower than 1.1)

    lucid-bleed repository below has VLC 1.1.5

    sudo add-apt-repository ppa:lucid-bleed/ppa

    sudo apt-get update

    sudo apt-get install vlc mozilla-plugin-vlc

    [Reply]

Leave a comment

Your email address will not be published. Required fields are marked *