Install VLC 1.1.5,FileZilla 3.3.5.1 and Wireshark 1.4.2 in Ubuntu 10.10/10.04 Using PPA

Sponsored Link
This tutorial will explain how to install latest versions of VLC,Filezilla and wireshark.

VLC

VLC media player is a media player, streamer, and encoder for Unix, Windows, Mac OS X, BeOS, QNX, and PocketPC. It can play from many inputs like files, network streams, capture device, desktops, or DVD, SVCD, VCD, and audio CD. It can play most audio and video codecs (MPEG 1/2/4, H264, VC-1, DivX, WMV, Vorbis, AC3, AAC, etc.), but can also convert to different formats and/or send streams through the network.

What is new in VLC 1.1.5

Two and a half months after VLC 1.1.4, and after almost 50 million downloads of VLC 1.1.4, here is a minor release of VLC 1.1.5.

Introducing small features and fixing important bug and a security issue, here is VLC 1.1.5.

* 1000 Web-shows listing integrated inside VLC's playlist, provided by Channels.com
* New Game Music Emu (GME) support
* Windows SMB security issue -- VideoLAN-SA-1006
* Major updates in translations, and new translations in Asturian, Armenian and Modern Greek
* Mac/PowerPC port fixed in 1.1.4.1
* live .webm streams support
* GPU HD decoding using Intel IGP on Windows, using DxVA2
* Miscellaneous fixes on all Interfaces, Demuxers and Decoders modules
* Codecs updates

Install VLC 1.1.5 in ubuntu 10.10/10.04

Open the terminal and run the following commands

For ubuntu Lucid users

sudo add-apt-repository ppa:lucid-bleed/ppa

sudo apt-get update

sudo apt-get install vlc

For ubuntu Maverick users

sudo add-apt-repository ppa:maverick-bleed/ppa

sudo apt-get update

sudo apt-get install vlc

Filezilla

FileZilla is a cross-platform graphical FTP, FTPS and SFTP client a lot of features, supporting Windows, Linux, Mac OS X and more. FileZilla Server is a reliable FTP server for Windows.

Among others, the features of FileZilla include the following:

* Easy to use
* Supports FTP, FTP over SSL/TLS (FTPS) and SSH File Transfer Protocol (SFTP)
* IPv6 support
* Available in many languages
* Supports resume and transfer of large files greater than 4GB
* Powerful Site Manager and transfer queue
* Bookmarks
* Drag & drop support
* Configurable transfer speed limits
* Filename filters
* Network configuration wizard
* Remote file editing
* Keep-alive
* HTTP/1.1, SOCKS5 and FTP-Proxy support
* Logging to file

What is new in 3.3.5.1

* Permanently trusting certificates had no effect until FileZilla was restarted
* Fix downloading of symbolic links to files

Install file zilla 3.3.5.1 in Ubuntu 10.10/10.04

Open the terminal and run the following commands

sudo add-apt-repository ppa:n-muench/programs-ppa

sudo apt-get update

sudo apt-get install filezilla

Wireshark

Wireshark is the world's foremost network protocol analyzer, and is the de facto (and often de jure) standard across many industries and educational institutions.

Wireshark development thrives thanks to the contributions of networking experts across the globe. It is the continuation of a project that started in 1998.

What is new in wireshark 1.4.2

You can check wireshark 1.4.2 changes from here

Install wireshark 1.4.2 in ubuntu 10.10/10.04

Open the terminal and run the following commands

sudo add-apt-repository ppa:n-muench/programs-ppa

sudo apt-get update

sudo apt-get install wireshark

Sponsored Link

Incoming search terms:

Related posts

11 thoughts on “Install VLC 1.1.5,FileZilla 3.3.5.1 and Wireshark 1.4.2 in Ubuntu 10.10/10.04 Using PPA

  1. I have problems with sound playing movie file with Movie Player, so want to install VLC.

    Have followed your guide but get this error:

    “The following packages have unmet dependencies.
    vlc: Depends: vlc-nox (= 1.1.5-1ubuntu2~ppa1~lucid1) but it is not going to be installed
    Recommends: vlc-plugin-notify (= 1.1.5-1ubuntu2~ppa1~lucid1) but it is not going to be installed
    Recommends: vlc-plugin-pulse (= 1.1.5-1ubuntu2~ppa1~lucid1) but it is not going to be installed
    E: Broken packages”

    [Reply]

  2. Hi, bei 10.10 musste ich für VLC 1.1.5 statt

    sudo add-apt-repository ppa:lucid-bleed/ppa

    folgendes ausführen:

    sudo add-apt-repository ppa:maverick-bleed/ppa
    sudo apt-get update
    sudo apt-get install vlc

    [Reply]

  3. Currently i am using ubuntu 8.10 & also i am new to it, but unable to install vlc in ubuntu. can i install VLC 1.1.4 in ubuntu 8.10 & how , plz give me step by step to install it.

    [Reply]

  4. i can’t install wireshark i receive this errors

    Los siguientes paquetes tienen dependencias incumplidas:
    wireshark : Depende: libwireshark0 (>= 1.4.2-1) pero 1.4.2-1~exp1 va a ser instalado
    Depende: wireshark-common (= 1.4.2-1~exp1) pero no va a instalarse
    E: Paquetes rotos

    [Reply]

Leave a comment

Your email address will not be published. Required fields are marked *