<!DOCTYPE html>
<!-- Ubuntu Geek uses HeatMap AdAptive v1.5.8 by heatmaptheme.com -->
<!-- render.php --><html lang="en-US">
<!-- Beginning of <head> -->
<head>
<!-- heatmapthemead_pre_wp_head hook -->
		
	    <meta charset="'; bloginfo( 'charset' );  print '" />
		<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
		<title>Step By Step Ubuntu 17.10 (Artful Aardvark) LAMP Server Setup | Ubuntu Geek</title>
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="http://www.ubuntugeek.com/xmlrpc.php " />

				
		<link href="http://fonts.googleapis.com/css?family=Arimo" rel="stylesheet" type="text/css"><!-- end of heatmapthemead_pre_wp_head hook -->
<!-- wp_head()--><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ubuntu Geek &raquo; Feed" href="http://www.ubuntugeek.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Ubuntu Geek &raquo; Comments Feed" href="http://www.ubuntugeek.com/comments/feed" />
<style type="text/css" media="screen">
	
    form dl, dl.labels {
      margin:0em;
      font-size:100%;
      margin-top:0.5em
    }
    form dt, dl.labels dt {
      float:left;
      
      width:10em;
      margin-bottom:0.8em;
      color:#555;
      text-align:right;
      font-weight:normal;
      position:relative /*IEWin hack*/
    }
    form dd, dl.labels dd {
      margin-left:10.5em;
      margin-bottom:0.8em;
      font-size:100%;
      font-style:normal;
      padding-left:0.5em
    }
    form dd.submit, dl.labels dd.submit  {
      margin-top:2em
    }
  </style>
<link rel="alternate" type="application/rss+xml" title="Ubuntu Geek &raquo; Step By Step Ubuntu 17.10 (Artful Aardvark) LAMP Server Setup Comments Feed" href="http://www.ubuntugeek.com/step-by-step-ubuntu-17-10-artful-aardvark-lamp-server-setup.html/feed" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.ubuntugeek.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.ubuntugeek.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"01","day":"03","post_id":"16979","postname":"step-by-step-ubuntu-17-10-artful-aardvark-lamp-server-setup","author":"ubuntufix"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='2f8351e9ac97b344e9b7b7930f323155' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Ubuntu Geek' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.ubuntugeek.com/step-by-step-ubuntu-17-10-artful-aardvark-lamp-server-setup.html' />
<meta name='shareaholic:keywords' content='server, step by step ubuntu 17.10 (artful aardvark) lamp server setup, ubuntu 17.10 lamp tutorial, general, post' />
<meta name='shareaholic:article_published_time' content='2018-01-03T17:09:14+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-01-03T17:25:15+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='ruchi' />
<meta name='shareaholic:site_id' content='2f8351e9ac97b344e9b7b7930f323155' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.ubuntugeek.com/wp-content/uploads/2013/09/11.png' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.ubuntugeek.com/wp-content/uploads/2013/09/11.png' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ubuntugeek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gsc_style-css'  href='http://www.ubuntugeek.com/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui.theme.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_more-css'  href='http://www.ubuntugeek.com/wp-content/plugins/google-custom-search/css/gsc.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='arconix-shortcodes-css'  href='http://www.ubuntugeek.com/wp-content/plugins/arconix-shortcodes/includes/css/arconix-shortcodes.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-front-css'  href='http://www.ubuntugeek.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.ubuntugeek.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.ubuntugeek.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.ubuntugeek.com/wp-content/themes/heatmap-adaptive/style.css?ver=20130606' type='text/css' media='all' />
<link rel='stylesheet' id='heatmapthemebfwp-style-css'  href='http://www.ubuntugeek.com/wp-content/plugins/heatmap-adaptive-bfwp/css/heatmapthemebfwp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-content/plugins/google-custom-search/js/gsc.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.ubuntugeek.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"16979","token":"12ca5cd78c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-content/themes/heatmap-adaptive/js/small-menu.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.ubuntugeek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ubuntugeek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ubuntugeek.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What is new in Ubuntu desktop 17.10' href='http://www.ubuntugeek.com/what-is-new-in-ubuntu-desktop-17-10.html' />
<link rel='next' title='Linux ip Command Networking Cheat Sheet' href='http://www.ubuntugeek.com/linux-ip-command-networking-cheat-sheet.html' />
<link rel="canonical" href="http://www.ubuntugeek.com/step-by-step-ubuntu-17-10-artful-aardvark-lamp-server-setup.html" />
<link rel='shortlink' href='http://www.ubuntugeek.com/?p=16979' />
<link rel="alternate" type="application/json+oembed" href="http://www.ubuntugeek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ubuntugeek.com%2Fstep-by-step-ubuntu-17-10-artful-aardvark-lamp-server-setup.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ubuntugeek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ubuntugeek.com%2Fstep-by-step-ubuntu-17-10-artful-aardvark-lamp-server-setup.html&#038;format=xml" />

<!-- Powered by AdSense-Deluxe WordPress Plugin v0.8 - http://www.acmetech.com/blog/adsense-deluxe/ -->
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "ruchi"}});
        </script>
	   		<style>
			/* Link color */
			a {
				color: #000000;
			}
		</style>
			<style>
			/* Max Width */
			#heatmapthemead-leaderboard,
			nav.main-navigation,
			nav.secondary-navigation,
			#heatmapthemead-branding-container,
			.heatmapthemead-layout-both-sidebars #heatmapthemead-main,
			.heatmapthemead-layout-primary-sidebar-content #heatmapthemead-main,
			.heatmapthemead-layout-content-secondary-sidebar #heatmapthemead-main,
			.heatmapthemead-layout-content #heatmapthemead-main
			{
				max-width: 1225px;
			}
		</style>
		
				<style>
				#heatmapthemead-header, #heatmapthemead-footer { 
					max-width: 1225px; 
				} 
			</style>
					
			<style>
			/* Font Style */
			h1,h2,h3,h4,h5,h6,
			#heatmapthemead-header-text p#site-title,
			#heatmapthemead-header-text p#site-description { font-family: 'Arimo', Verdana, Helvetica, sans-serif; }
			.heatmapthemead-menu { font-family: 'Arimo', Verdana, Helvetica, sans-serif;}
			body { font-size: 1.7em; }
			body, button, input, select, textarea { font-family: 'Arimo', Verdana, Helvetica, sans-serif; }
		</style> 
		<style type="text/css">
			#site-title a,
		#site-description {
			color: #000000 !important;
		}
		</style>
	<!-- End of wp_head() -->
<!-- heatmapthemead_post_wp_head hook -->
<!-- HEAD CSS -->
<style>/* NAV LINKS FADE */
li:hover > a{
transition: all 0.3s ease-in-out 0s; 
}

/*Blockquote*/

blockquote {
margin-top: 10px;
margin-bottom: 10px;
margin-left: 50px;
padding-left: 15px;
border-left: 3px solid #800000;
}
</style>
<!-- end of heatmapthemead_post_wp_head hook -->
</head>
<!-- End of <head> -->
<body class="post-template-default single single-post postid-16979 single-format-standard heatmapthemead-layout-both-sidebars  heatmapthemead-max-width-1225">
<!-- heatmapthemead_start_body hook -->
<!-- end of heatmapthemead_start_body hook -->
<!-- The Header Bars -->
<div id="heatmapthemead-header-wipe">
<div id="heatmapthemead-header">
<div id="heatmapthemead-header-container">
  
		<div id="heatmapthemead-primary-menu" class="heatmapthemead-menu">
			<nav role="navigation" class="site-navigation main-navigation">
				<p class="primary-small-nav-text">	
					Home				</p>
				<div class="menu-home-3-container"><ul id="menu-home-3" class="menu"><li id="menu-item-15331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15331"><a href="http://www.ubuntugeek.com/contact">Contact</a></li>
<li id="menu-item-15332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15332"><a target="_blank" href="http://www.ubuntugeek.com/forum#new_tab">Forum</a></li>
<li id="menu-item-15333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15333"><a href="http://www.ubuntugeek.com/free-ubuntu-e-books">Free Ubuntu E-Books</a></li>
<li id="menu-item-15334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15334"><a href="http://www.ubuntugeek.com/top-posts">Popular Posts</a></li>
<li id="menu-item-15335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15335"><a href="http://www.ubuntugeek.com/search-3">Search</a></li>
<li id="menu-item-15336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15336"><a href="http://www.ubuntugeek.com/ubuntu-hosting">Ubuntu Hosting</a></li>
<li id="menu-item-15337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15337"><a href="http://www.ubuntugeek.com/about-2">About</a></li>
<li id="menu-item-15338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="http://www.ubuntugeek.com/subscribe">RSS Feed</a></li>
<li id="menu-item-15339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15339"><a href="http://www.ubuntugeek.com/sitemap">Sitemap</a></li>
<li id="menu-item-15340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15340"><a href="http://www.ubuntugeek.com/privacy-policy">Privacy Policy</a></li>
</ul></div>			</nav>
		</div>
			<div id="heatmapthemead-header-branding">
		<div id="heatmapthemead-branding-container">
							<header id="branding" role="banner">
							<div id="heatmapthemead-header-text">
			<aside>
				<p id="site-title"><a href="http://www.ubuntugeek.com/" title="Ubuntu Geek" rel="home">Ubuntu Geek</a></p>
				<p id="site-description">Ubuntu Linux Tutorials,Howtos,Tips &amp; News | Zesty Zapus,Artful Aardvark</p>
			</aside>
		</div>
					</header><!-- #branding -->
					</div><!-- #heatmapthemead-branding-container -->
	</div><!-- #heatmapthemead-header-branding -->		
</div> <!-- id="heatmapthemead-header-container" -->
</div> <!-- id="heatmapthemead-header" -->
</div> <!-- id="heatmapthemead-header-wipe" -->
<!-- The main part of the page (with content and sidebars) -->
<div id="heatmapthemead-main-wipe">
<div id="heatmapthemead-main">
<div id="heatmapthemead-content">
<div id="heatmapthemead-the-content" class="site-content">
<div id="heatmapthemead-the-content-container" role="main">
	
	
		<article id="post-16979" class="post-16979 post type-post status-publish format-standard hentry category-general tag-server tag-step-by-step-ubuntu-17-10-artful-aardvark-lamp-server-setup tag-ubuntu-17-10-lamp-tutorial">
		
					<header class="entry-header">
			<h1 class="entry-title"><a href="http://www.ubuntugeek.com/step-by-step-ubuntu-17-10-artful-aardvark-lamp-server-setup.html" title="Permalink to Step By Step Ubuntu 17.10 (Artful Aardvark) LAMP Server Setup" rel="bookmark">Step By Step Ubuntu 17.10 (Artful Aardvark) LAMP Server Setup</a></h1>
		</header> <!-- heatmapthemead-entry-header -->
	<div class="heatmapthemead-header-entry-meta entry-meta"><span class="heatmapthemead-post-details">Posted on <a href="http://www.ubuntugeek.com/step-by-step-ubuntu-17-10-artful-aardvark-lamp-server-setup.html" title="5:09 pm" rel="bookmark"><time class="entry-date updated" datetime="2018-01-03T17:09:14+00:00">January 3, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.ubuntugeek.com/author/ubuntufix" title="View all posts by ruchi" rel="author">ruchi</a></span></span></span>					<span class="comments-link"><a href="http://www.ubuntugeek.com/step-by-step-ubuntu-17-10-artful-aardvark-lamp-server-setup.html#respond">Leave a comment</a></span>
								</div><!-- .heatmapthemead-entry-meta -->
			<div class="entry-content"><p><h6><b>Sponsored Link</b></h6>
<div style="display:block;float:left;padding:5px;">
<script type="text/javascript">
    google_ad_client = "ca-pub-3561711309083119";
    google_ad_slot = "5550623370";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<!-- New Ubuntu Bottom -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<br />
In around 15 minutes, the time it takes to install Ubuntu Server Edition, you can have a LAMP (Linux, Apache, MySQL and PHP) server up and ready to go. This feature, exclusive to Ubuntu Server Edition, is available at the time of installation.The LAMP option means you don’t have to install and integrate each of the four separate LAMP components, a process which can take hours and requires someone who is skilled in the installation and configuration of the individual applications. Instead, you get increased security, reduced time-to-install, and reduced risk of misconfiguration, all of which results in a lower cost of ownership.Currently this installation provide PostgreSQL database, Mail Server, Open SSH Server,Samba File Server, Print Server, Tomcat Java Server,Virtual Machine Host,LAMP and DNS options for pre-configured installations, easing the deployment of common server configurations.<br />
<span id="more-16979"></span></p>
<p>Ubuntu LAMP server Install the following Versions</p>
<p>Ubuntu 17.10 (Artful Aardvark)<br />
Apache 2.4.27<br />
Mysql 5.7.20<br />
PHP 7.1.8</p>
<p>First you need to download server version of Ubuntu from <a href="http://www.ubuntu.com/download/server" target="_blank" rel="noopener noreferrer">here</a> after that create a CD and start booting with the CD Once it starts booting you should see the following screen in this you need to select your language and press enter</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2013/09/11.png" rel="lightbox-0"><img class="alignnone size-full wp-image-14486" src="http://www.ubuntugeek.com/wp-content/uploads/2013/09/11.png" alt="1" width="630" height="477" srcset="http://www.ubuntugeek.com/wp-content/uploads/2013/09/11.png 630w, http://www.ubuntugeek.com/wp-content/uploads/2013/09/11-300x227.png 300w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Now you need to select “Install Ubuntu Server” and press enter</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2016/05/2-1.png" rel="lightbox-1"><img class="alignnone size-full wp-image-16623" src="http://www.ubuntugeek.com/wp-content/uploads/2016/05/2-1.png" alt="2" width="638" height="474" srcset="http://www.ubuntugeek.com/wp-content/uploads/2016/05/2-1.png 638w, http://www.ubuntugeek.com/wp-content/uploads/2016/05/2-1-300x223.png 300w" sizes="(max-width: 638px) 100vw, 638px" /></a></p>
<p>Select your language and press enter</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/3.png" rel="lightbox-2"><img class="alignnone size-full wp-image-13828" title="3" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/3.png" alt="" width="759" height="540" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/3.png 759w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/3-300x213.png 300w" sizes="(max-width: 759px) 100vw, 759px" /></a></p>
<p>Select your location and press enter</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/4.png" rel="lightbox-3"><img class="alignnone size-full wp-image-13829" title="4" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/4.png" alt="" width="762" height="495" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/4.png 762w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/4-300x194.png 300w" sizes="(max-width: 762px) 100vw, 762px" /></a></p>
<p>If you want to try to have your keyboard layout detected by pressing a series of keys you need to select yes option.If you want to choose from a list click no</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/5.png" rel="lightbox-4"><img class="alignnone size-full wp-image-13830" title="5" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/5.png" alt="" width="747" height="158" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/5.png 747w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/5-300x63.png 300w" sizes="(max-width: 747px) 100vw, 747px" /></a></p>
<p>Select Origin of keyboard and press enter</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/6.png" rel="lightbox-5"><img class="alignnone size-full wp-image-13831" title="6" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/6.png" alt="" width="763" height="538" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/6.png 763w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/6-300x211.png 300w" sizes="(max-width: 763px) 100vw, 763px" /></a></p>
<p>Select keyboard layout and press enter</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/7.png" rel="lightbox-6"><img class="alignnone size-full wp-image-13832" title="7" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/7.png" alt="" width="595" height="285" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/7.png 595w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/7-300x143.png 300w" sizes="(max-width: 595px) 100vw, 595px" /></a></p>
<p>Detecting hardware to find CD-ROM Drivers in progress</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/8.png" rel="lightbox-7"><img class="alignnone size-full wp-image-13833" title="8" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/8.png" alt="" width="764" height="117" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/8.png 764w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/8-300x45.png 300w" sizes="(max-width: 764px) 100vw, 764px" /></a></p>
<p>Loading additional components in progress</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2011/05/8.png" rel="lightbox-8"><img class="alignnone size-full wp-image-11799" title="8" src="http://www.ubuntugeek.com/wp-content/uploads/2011/05/8.png" alt="" width="759" height="108" srcset="http://www.ubuntugeek.com/wp-content/uploads/2011/05/8.png 759w, http://www.ubuntugeek.com/wp-content/uploads/2011/05/8-300x42.png 300w" sizes="(max-width: 759px) 100vw, 759px" /></a></p>
<p>Configures the network with DHCP if there is a DHCP server in your network</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2011/05/9.png" rel="lightbox-9"><img class="alignnone size-full wp-image-11800" title="9" src="http://www.ubuntugeek.com/wp-content/uploads/2011/05/9.png" alt="" width="762" height="140" srcset="http://www.ubuntugeek.com/wp-content/uploads/2011/05/9.png 762w, http://www.ubuntugeek.com/wp-content/uploads/2011/05/9-300x55.png 300w" sizes="(max-width: 762px) 100vw, 762px" /></a></p>
<p>Enter your server Hostname</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2011/05/10.png" rel="lightbox-10"><img class="alignnone size-full wp-image-11796" title="10" src="http://www.ubuntugeek.com/wp-content/uploads/2011/05/10.png" alt="" width="742" height="232" srcset="http://www.ubuntugeek.com/wp-content/uploads/2011/05/10.png 742w, http://www.ubuntugeek.com/wp-content/uploads/2011/05/10-300x93.png 300w" sizes="(max-width: 742px) 100vw, 742px" /></a></p>
<p>You need enter the Full name of the user you want to create for your server in this example i have created ubuntu user select continue and press enter</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2013/09/12.png" rel="lightbox-11"><img class="alignnone size-full wp-image-14487" src="http://www.ubuntugeek.com/wp-content/uploads/2013/09/12.png" alt="12" width="743" height="252" srcset="http://www.ubuntugeek.com/wp-content/uploads/2013/09/12.png 743w, http://www.ubuntugeek.com/wp-content/uploads/2013/09/12-300x101.png 300w" sizes="(max-width: 743px) 100vw, 743px" /></a></p>
<p>Enter your user account name here</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2013/09/13.png" rel="lightbox-12"><img class="alignnone size-full wp-image-14488" src="http://www.ubuntugeek.com/wp-content/uploads/2013/09/13.png" alt="13" width="745" height="204" srcset="http://www.ubuntugeek.com/wp-content/uploads/2013/09/13.png 745w, http://www.ubuntugeek.com/wp-content/uploads/2013/09/13-300x82.png 300w" sizes="(max-width: 745px) 100vw, 745px" /></a></p>
<p>Entered the password for test user select continue and press enter</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2016/05/9.png" rel="lightbox-13"><img class="alignnone size-full wp-image-16624" src="http://www.ubuntugeek.com/wp-content/uploads/2016/05/9.png" alt="9" width="740" height="219" srcset="http://www.ubuntugeek.com/wp-content/uploads/2016/05/9.png 740w, http://www.ubuntugeek.com/wp-content/uploads/2016/05/9-300x89.png 300w" sizes="(max-width: 740px) 100vw, 740px" /></a></p>
<p>Confirm password for test user</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2016/05/10.png" rel="lightbox-14"><img class="alignnone size-full wp-image-16625" src="http://www.ubuntugeek.com/wp-content/uploads/2016/05/10.png" alt="10" width="670" height="202" srcset="http://www.ubuntugeek.com/wp-content/uploads/2016/05/10.png 670w, http://www.ubuntugeek.com/wp-content/uploads/2016/05/10-300x90.png 300w" sizes="(max-width: 670px) 100vw, 670px" /></a></p>
<p>If you want to configure encrypted private directory select yes otherwise no and press enter</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/15.png" rel="lightbox-15"><img class="alignnone size-full wp-image-13834" title="15" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/15.png" alt="" width="729" height="203" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/15.png 729w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/15-300x83.png 300w" sizes="(max-width: 729px) 100vw, 729px" /></a></p>
<p>Configuring clock option</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/16.png" rel="lightbox-16"><img class="alignnone size-full wp-image-13835" title="16" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/16.png" alt="" width="656" height="170" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/16.png 656w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/16-300x77.png 300w" sizes="(max-width: 656px) 100vw, 656px" /></a></p>
<p>Detecting disks and all other hardware</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/17.png" rel="lightbox-17"><img class="alignnone size-full wp-image-13836" title="17" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/17.png" alt="" width="765" height="115" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/17.png 765w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/17-300x45.png 300w" sizes="(max-width: 765px) 100vw, 765px" /></a></p>
<p>You have to partition your hard disk in this example i have selected use entire disk option.If you want to do manually you can choose manual option and press enter.Make sure you have swap partition in place</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/18.png" rel="lightbox-18"><img class="alignnone size-full wp-image-13837" title="18" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/18.png" alt="" width="762" height="299" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/18.png 762w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/18-300x117.png 300w" sizes="(max-width: 762px) 100vw, 762px" /></a></p>
<p>Warning message about data lost on your hard disk</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/19.png" rel="lightbox-19"><img class="alignnone size-full wp-image-13838" title="19" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/19.png" alt="" width="737" height="185" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/19.png 737w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/19-300x75.png 300w" sizes="(max-width: 737px) 100vw, 737px" /></a></p>
<p>Guided Partitioning</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/20.png" rel="lightbox-20"><img class="alignnone size-full wp-image-13839" title="20" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/20.png" alt="" width="764" height="112" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/20.png 764w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/20-300x43.png 300w" sizes="(max-width: 764px) 100vw, 764px" /></a></p>
<p>Write the changes to disk here you need to select yes and press enter</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/21.png" rel="lightbox-21"><img class="alignnone size-full wp-image-13840" title="21" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/21.png" alt="" width="728" height="267" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/21.png 728w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/21-300x110.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
<p>Creating ext4 file system in progress</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/22.png" rel="lightbox-22"><img class="alignnone size-full wp-image-13841" title="22" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/22.png" alt="" width="764" height="108" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/22.png 764w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/22-300x42.png 300w" sizes="(max-width: 764px) 100vw, 764px" /></a></p>
<p>Installing system in progress</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/24.png" rel="lightbox-23"><img class="alignnone size-full wp-image-13842" title="24" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/24.png" alt="" width="760" height="106" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/24.png 760w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/24-300x41.png 300w" sizes="(max-width: 760px) 100vw, 760px" /></a></p>
<p>Configuring the package manager select continue and press enter</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2011/05/21.png" rel="lightbox-24"><img class="alignnone size-full wp-image-11806" title="21" src="http://www.ubuntugeek.com/wp-content/uploads/2011/05/21.png" alt="" width="742" height="236" srcset="http://www.ubuntugeek.com/wp-content/uploads/2011/05/21.png 742w, http://www.ubuntugeek.com/wp-content/uploads/2011/05/21-300x95.png 300w" sizes="(max-width: 742px) 100vw, 742px" /></a></p>
<p>Configuring package mirror this will be related to your country option</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2011/05/22.png" rel="lightbox-25"><img class="alignnone size-full wp-image-11807" title="22" src="http://www.ubuntugeek.com/wp-content/uploads/2011/05/22.png" alt="" width="760" height="140" srcset="http://www.ubuntugeek.com/wp-content/uploads/2011/05/22.png 760w, http://www.ubuntugeek.com/wp-content/uploads/2011/05/22-300x55.png 300w" sizes="(max-width: 760px) 100vw, 760px" /></a></p>
<p>Select and install software in progress</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/27.png" rel="lightbox-26"><img class="alignnone size-full wp-image-13843" title="27" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/27.png" alt="" width="765" height="109" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/27.png 765w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/27-300x42.png 300w" sizes="(max-width: 765px) 100vw, 765px" /></a></p>
<p>Select how do you want to configure automatic update press enter</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/28.png" rel="lightbox-27"><img class="alignnone size-full wp-image-13844" title="28" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/28.png" alt="" width="762" height="251" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/28.png 762w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/28-300x98.png 300w" sizes="(max-width: 762px) 100vw, 762px" /></a></p>
<p>Now it will start Installing software and here you need to select the server options here i have selected as openssh server and LAMP server installation.</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2018/01/1.png" rel="lightbox-28"><img class="alignnone size-full wp-image-16981" src="http://www.ubuntugeek.com/wp-content/uploads/2018/01/1.png" alt="" width="758" height="312" srcset="http://www.ubuntugeek.com/wp-content/uploads/2018/01/1.png 758w, http://www.ubuntugeek.com/wp-content/uploads/2018/01/1-300x123.png 300w" sizes="(max-width: 758px) 100vw, 758px" /></a></p>
<p>At the time of software installation it will prompt for mysql server root password enter root password of your choice and select continue</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2016/05/12.png" rel="lightbox-29"><img class="alignnone size-full wp-image-16627" src="http://www.ubuntugeek.com/wp-content/uploads/2016/05/12.png" alt="12" width="703" height="249" srcset="http://www.ubuntugeek.com/wp-content/uploads/2016/05/12.png 703w, http://www.ubuntugeek.com/wp-content/uploads/2016/05/12-300x106.png 300w" sizes="(max-width: 703px) 100vw, 703px" /></a></p>
<p>Confirm mysql server root password and select continue</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2016/05/13.png" rel="lightbox-30"><img class="alignnone size-full wp-image-16628" src="http://www.ubuntugeek.com/wp-content/uploads/2016/05/13.png" alt="13" width="366" height="172" srcset="http://www.ubuntugeek.com/wp-content/uploads/2016/05/13.png 366w, http://www.ubuntugeek.com/wp-content/uploads/2016/05/13-300x141.png 300w" sizes="(max-width: 366px) 100vw, 366px" /></a></p>
<p>&nbsp;</p>
<p>Software installation is in progress</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2011/05/28.png" rel="lightbox-31"><img class="alignnone size-full wp-image-11810" title="28" src="http://www.ubuntugeek.com/wp-content/uploads/2011/05/28.png" alt="" width="762" height="107" srcset="http://www.ubuntugeek.com/wp-content/uploads/2011/05/28.png 762w, http://www.ubuntugeek.com/wp-content/uploads/2011/05/28-300x42.png 300w" sizes="(max-width: 762px) 100vw, 762px" /></a></p>
<p>Installing GRUB Boot loader in progress</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/05/30.png" rel="lightbox-32"><img class="alignnone size-full wp-image-13289" title="30" src="http://www.ubuntugeek.com/wp-content/uploads/2012/05/30.png" alt="" width="743" height="233" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/05/30.png 743w, http://www.ubuntugeek.com/wp-content/uploads/2012/05/30-300x94.png 300w" sizes="(max-width: 743px) 100vw, 743px" /></a></p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2011/05/30.png" rel="lightbox-33"><img class="alignnone size-full wp-image-11811" title="30" src="http://www.ubuntugeek.com/wp-content/uploads/2011/05/30.png" alt="" width="761" height="107" srcset="http://www.ubuntugeek.com/wp-content/uploads/2011/05/30.png 761w, http://www.ubuntugeek.com/wp-content/uploads/2011/05/30-300x42.png 300w" sizes="(max-width: 761px) 100vw, 761px" /></a></p>
<p>Finishing installation in Progress</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/11/35.png" rel="lightbox-34"><img class="alignnone size-full wp-image-13845" title="35" src="http://www.ubuntugeek.com/wp-content/uploads/2012/11/35.png" alt="" width="763" height="108" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/11/35.png 763w, http://www.ubuntugeek.com/wp-content/uploads/2012/11/35-300x42.png 300w" sizes="(max-width: 763px) 100vw, 763px" /></a></p>
<p>Installation complete message here you need to remove your CD select continue and press enter it will reboot your server</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2012/05/321.png" rel="lightbox-35"><img class="alignnone size-full wp-image-13288" title="32" src="http://www.ubuntugeek.com/wp-content/uploads/2012/05/321.png" alt="" width="743" height="154" srcset="http://www.ubuntugeek.com/wp-content/uploads/2012/05/321.png 743w, http://www.ubuntugeek.com/wp-content/uploads/2012/05/321-300x62.png 300w" sizes="(max-width: 743px) 100vw, 743px" /></a></p>
<p>After rebooting your server it will prompt for username and password once you logged in you should see similar to the following screen</p>
<p><a href="http://www.ubuntugeek.com/wp-content/uploads/2018/01/2.png" rel="lightbox-36"><img class="alignnone size-full wp-image-16983" src="http://www.ubuntugeek.com/wp-content/uploads/2018/01/2.png" alt="" width="583" height="393" srcset="http://www.ubuntugeek.com/wp-content/uploads/2018/01/2.png 583w, http://www.ubuntugeek.com/wp-content/uploads/2018/01/2-300x202.png 300w" sizes="(max-width: 583px) 100vw, 583px" /></a></p>
<p>This will complete the Ubuntu 17.10 ubuntu LAMP Server Installation and your server is ready for installing applications which supports Apache2,Mysql and PHP7.</p>
<p><strong>Configuring Static ip address in Ubuntu server</strong></p>
<p>Ubuntu installer has configured our system to get its network settings via DHCP, Now we will change that to a static IP address for this you need to edit</p>
<p>Edit /etc/network/interfaces and enter your ip address details (in this example setup I will use the IP address 10.0.2.10):</p>
<blockquote><p>sudo nano /etc/network/interfaces</p></blockquote>
<p>and enter the following save the file and exit (In vi, ESC, then ZZ to save and exit)</p>
<p># The primary network interface</p>
<p>auto enp0s3<br />
iface enp0s3 inet static<br />
address 10.0.2.10<br />
netmask 255.255.255.0<br />
network 10.0.0.0<br />
broadcast 10.0.2.255<br />
gateway 10.0.2.1</p>
<p>Now you need to restart your network services using the following command</p>
<blockquote><p>sudo service networking restart</p></blockquote>
<p>You need to setup manually DNS servers in resolv.conf file when you are not using DHCP.</p>
<blockquote><p>sudo vi /etc/resolv.conf</p></blockquote>
<p>You need to add look something like this<br />
search domain.com<br />
nameserver xxx.xxx.xxx.xxx<br />
<center><h6><b>Sponsored Link</b></h6></center>
<center>
<script type="text/javascript">
    google_ad_client = "ca-pub-3561711309083119";
    google_ad_slot = "5550623370";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<!-- New Ubuntu Bottom -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center></p>
<div class='shareaholic-canvas' data-app-id='425266' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Step By Step Ubuntu 17.10 (Artful Aardvark) LAMP Server Setup' data-link='http://www.ubuntugeek.com/step-by-step-ubuntu-17-10-artful-aardvark-lamp-server-setup.html' data-summary=''></div>
	<h4>Related posts</h4>
	<ul class="st-related-posts">
	<li><a href="http://www.ubuntugeek.com/zentyal-linux-small-business-server-based-on-ubuntu-10-04.html" title="Zentyal &#8211; Linux Small Business Server based on ubuntu 10.04 (October 13, 2010)">Zentyal &#8211; Linux Small Business Server based on ubuntu 10.04</a> (4)</li>
	<li><a href="http://www.ubuntugeek.com/zbackup-a-versatile-deduplicating-backup-tool.html" title="zBackup &#8211; A versatile deduplicating backup tool (February 4, 2015)">zBackup &#8211; A versatile deduplicating backup tool</a> (0)</li>
	<li><a href="http://www.ubuntugeek.com/webmin-installation-and-configuration-in-ubuntu-linux.html" title="Webmin Installation and Configuration in Ubuntu Linux (December 22, 2006)">Webmin Installation and Configuration in Ubuntu Linux</a> (22)</li>
	<li><a href="http://www.ubuntugeek.com/webalizer-apache-web-server-log-file-analysis-tool.html" title="Webalizer &#8211; Apache web server log file analysis Tool (June 10, 2008)">Webalizer &#8211; Apache web server log file analysis Tool</a> (15)</li>
	<li><a href="http://www.ubuntugeek.com/web-based-centralized-console-for-tripwire.html" title="Web-based centralized console for tripwire (December 8, 2009)">Web-based centralized console for tripwire</a> (0)</li>
	<li><a href="http://www.ubuntugeek.com/vnstat-console-based-network-traffic-monitor.html" title="VNSTAT &#8211; Console-based network traffic monitor (March 14, 2016)">VNSTAT &#8211; Console-based network traffic monitor</a> (0)</li>
	<li><a href="http://www.ubuntugeek.com/vesta-simple-clever-hosting-control-panel.html" title="Vesta &#8211; Simple &#038; Clever Hosting Control Panel (September 19, 2014)">Vesta &#8211; Simple &#038; Clever Hosting Control Panel</a> (1)</li>
</ul>

</div> <!-- .entry-content --><div id="heatmapthemead-widget-position-postbelow" class="heatmapthemead-widget-position heatmapthemead-postbelow widget-area" role="complementary">
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<aside id="html_javascript_adder-2" class="widget widget_html_javascript_adder">
<div class="hjawidget textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3561711309083119"
     data-ad-slot="6721306597"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>
</aside><!-- End - HTML Javascript Adder plugin v3.9 -->
</div> <!-- id="heatmapthemead-widget-position-postbelow" -->
	<div id="comments" class="comments-area">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/step-by-step-ubuntu-17-10-artful-aardvark-lamp-server-setup.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ubuntugeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="6775fba1b2"  name="ec83bc89e8"   cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "1f0dbbdf500cc64e3eafcdb4d05ff1f2" );document.getElementById("6775fba1b2").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16979' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->		</article><!-- #post-16979 -->        
			<div id="heatmapthemead-post-navigation">
            <nav role="navigation" id="nav-below" class="site-navigation post-navigation">
        
                    
                <div class="nav-previous"><a href="http://www.ubuntugeek.com/what-is-new-in-ubuntu-desktop-17-10.html" rel="prev"><span class="meta-nav">&laquo;</span> What is new in Ubuntu desktop 17.10</a></div>                <div class="nav-next"><a href="http://www.ubuntugeek.com/linux-ip-command-networking-cheat-sheet.html" rel="next">Linux ip Command Networking Cheat Sheet <span class="meta-nav">&raquo;</span></a></div>        
                    
            </nav><!-- .site-navigation post-navigation -->
        </div><!-- #heatmapthemead-post-navigation -->
		</div> <!-- id="heatmapthemead-the-content-container" --> 
</div> <!-- id="heatmapthemead-the-content" --> 
</div> <!-- id="heatmapthemead-content" --> 
<!-- primary sidebar -->
<div id="heatmapthemead-primary-sidebar">
<div id="heatmapthemead-primary-sidebar-container" role="complementary">
<div id="heatmapthemead-widget-position-primary" class="heatmapthemead-widget-position heatmapthemead-primary" role="complementary"><aside id="text-310769683" class="widget widget_text"><h4 class="widget-title">Sponsored Link</h4>			<div class="textwidget"><ul>
<a href="http://www.a2hosting.com/1659-vps-224-custom.html" target="_blank">
<img src="http://www.ubuntugeek.com/images/ubuntu1.png" border="0" alt="Cheap Web Hosting" /></a>
</ul><br />

<script type="text/javascript"><!--
google_ad_client = "ca-pub-3561711309083119";
/* UGleft160x90 */
google_ad_slot = "0800632016";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><aside id="categories-310769689" class="widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-3"><a href="http://www.ubuntugeek.com/category/backup" >Backup</a>
</li>
	<li class="cat-item cat-item-6929"><a href="http://www.ubuntugeek.com/category/free-books" >Free Books</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.ubuntugeek.com/category/general" >General</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.ubuntugeek.com/category/monitoring" >Monitoring</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.ubuntugeek.com/category/networking" >Networking</a>
</li>
	<li class="cat-item cat-item-2626"><a href="http://www.ubuntugeek.com/category/news" >News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.ubuntugeek.com/category/package-mgmt" >Package Mgmt</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.ubuntugeek.com/category/security" >Security</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.ubuntugeek.com/category/server" >Server</a>
</li>
		</ul>
</aside><aside id="text-390956927" class="widget widget_text"><h4 class="widget-title">Sponsored Link</h4>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3561711309083119";
/* UG-Left1-160x90 */
google_ad_slot = "7832127707";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.ubuntugeek.com/2018/01'> January 2018 </option>
	<option value='http://www.ubuntugeek.com/2017/10'> October 2017 </option>
	<option value='http://www.ubuntugeek.com/2017/09'> September 2017 </option>
	<option value='http://www.ubuntugeek.com/2017/08'> August 2017 </option>
	<option value='http://www.ubuntugeek.com/2017/07'> July 2017 </option>
	<option value='http://www.ubuntugeek.com/2017/06'> June 2017 </option>
	<option value='http://www.ubuntugeek.com/2017/05'> May 2017 </option>
	<option value='http://www.ubuntugeek.com/2017/04'> April 2017 </option>
	<option value='http://www.ubuntugeek.com/2017/03'> March 2017 </option>
	<option value='http://www.ubuntugeek.com/2017/02'> February 2017 </option>
	<option value='http://www.ubuntugeek.com/2017/01'> January 2017 </option>
	<option value='http://www.ubuntugeek.com/2016/12'> December 2016 </option>
	<option value='http://www.ubuntugeek.com/2016/11'> November 2016 </option>
	<option value='http://www.ubuntugeek.com/2016/10'> October 2016 </option>
	<option value='http://www.ubuntugeek.com/2016/09'> September 2016 </option>
	<option value='http://www.ubuntugeek.com/2016/08'> August 2016 </option>
	<option value='http://www.ubuntugeek.com/2016/07'> July 2016 </option>
	<option value='http://www.ubuntugeek.com/2016/06'> June 2016 </option>
	<option value='http://www.ubuntugeek.com/2016/05'> May 2016 </option>
	<option value='http://www.ubuntugeek.com/2016/04'> April 2016 </option>
	<option value='http://www.ubuntugeek.com/2016/03'> March 2016 </option>
	<option value='http://www.ubuntugeek.com/2016/02'> February 2016 </option>
	<option value='http://www.ubuntugeek.com/2016/01'> January 2016 </option>
	<option value='http://www.ubuntugeek.com/2015/12'> December 2015 </option>
	<option value='http://www.ubuntugeek.com/2015/11'> November 2015 </option>
	<option value='http://www.ubuntugeek.com/2015/10'> October 2015 </option>
	<option value='http://www.ubuntugeek.com/2015/09'> September 2015 </option>
	<option value='http://www.ubuntugeek.com/2015/08'> August 2015 </option>
	<option value='http://www.ubuntugeek.com/2015/07'> July 2015 </option>
	<option value='http://www.ubuntugeek.com/2015/06'> June 2015 </option>
	<option value='http://www.ubuntugeek.com/2015/05'> May 2015 </option>
	<option value='http://www.ubuntugeek.com/2015/04'> April 2015 </option>
	<option value='http://www.ubuntugeek.com/2015/03'> March 2015 </option>
	<option value='http://www.ubuntugeek.com/2015/02'> February 2015 </option>
	<option value='http://www.ubuntugeek.com/2015/01'> January 2015 </option>
	<option value='http://www.ubuntugeek.com/2014/12'> December 2014 </option>
	<option value='http://www.ubuntugeek.com/2014/11'> November 2014 </option>
	<option value='http://www.ubuntugeek.com/2014/10'> October 2014 </option>
	<option value='http://www.ubuntugeek.com/2014/09'> September 2014 </option>
	<option value='http://www.ubuntugeek.com/2014/08'> August 2014 </option>
	<option value='http://www.ubuntugeek.com/2014/07'> July 2014 </option>
	<option value='http://www.ubuntugeek.com/2014/06'> June 2014 </option>
	<option value='http://www.ubuntugeek.com/2014/05'> May 2014 </option>
	<option value='http://www.ubuntugeek.com/2014/04'> April 2014 </option>
	<option value='http://www.ubuntugeek.com/2014/03'> March 2014 </option>
	<option value='http://www.ubuntugeek.com/2014/02'> February 2014 </option>
	<option value='http://www.ubuntugeek.com/2014/01'> January 2014 </option>
	<option value='http://www.ubuntugeek.com/2013/12'> December 2013 </option>
	<option value='http://www.ubuntugeek.com/2013/11'> November 2013 </option>
	<option value='http://www.ubuntugeek.com/2013/10'> October 2013 </option>
	<option value='http://www.ubuntugeek.com/2013/09'> September 2013 </option>
	<option value='http://www.ubuntugeek.com/2013/08'> August 2013 </option>
	<option value='http://www.ubuntugeek.com/2013/07'> July 2013 </option>
	<option value='http://www.ubuntugeek.com/2013/06'> June 2013 </option>
	<option value='http://www.ubuntugeek.com/2013/05'> May 2013 </option>
	<option value='http://www.ubuntugeek.com/2013/04'> April 2013 </option>
	<option value='http://www.ubuntugeek.com/2013/03'> March 2013 </option>
	<option value='http://www.ubuntugeek.com/2013/02'> February 2013 </option>
	<option value='http://www.ubuntugeek.com/2013/01'> January 2013 </option>
	<option value='http://www.ubuntugeek.com/2012/12'> December 2012 </option>
	<option value='http://www.ubuntugeek.com/2012/11'> November 2012 </option>
	<option value='http://www.ubuntugeek.com/2012/10'> October 2012 </option>
	<option value='http://www.ubuntugeek.com/2012/09'> September 2012 </option>
	<option value='http://www.ubuntugeek.com/2012/08'> August 2012 </option>
	<option value='http://www.ubuntugeek.com/2012/07'> July 2012 </option>
	<option value='http://www.ubuntugeek.com/2012/06'> June 2012 </option>
	<option value='http://www.ubuntugeek.com/2012/05'> May 2012 </option>
	<option value='http://www.ubuntugeek.com/2012/04'> April 2012 </option>
	<option value='http://www.ubuntugeek.com/2012/03'> March 2012 </option>
	<option value='http://www.ubuntugeek.com/2012/02'> February 2012 </option>
	<option value='http://www.ubuntugeek.com/2012/01'> January 2012 </option>
	<option value='http://www.ubuntugeek.com/2011/12'> December 2011 </option>
	<option value='http://www.ubuntugeek.com/2011/11'> November 2011 </option>
	<option value='http://www.ubuntugeek.com/2011/10'> October 2011 </option>
	<option value='http://www.ubuntugeek.com/2011/09'> September 2011 </option>
	<option value='http://www.ubuntugeek.com/2011/08'> August 2011 </option>
	<option value='http://www.ubuntugeek.com/2011/07'> July 2011 </option>
	<option value='http://www.ubuntugeek.com/2011/06'> June 2011 </option>
	<option value='http://www.ubuntugeek.com/2011/05'> May 2011 </option>
	<option value='http://www.ubuntugeek.com/2011/04'> April 2011 </option>
	<option value='http://www.ubuntugeek.com/2011/03'> March 2011 </option>
	<option value='http://www.ubuntugeek.com/2011/02'> February 2011 </option>
	<option value='http://www.ubuntugeek.com/2011/01'> January 2011 </option>
	<option value='http://www.ubuntugeek.com/2010/12'> December 2010 </option>
	<option value='http://www.ubuntugeek.com/2010/11'> November 2010 </option>
	<option value='http://www.ubuntugeek.com/2010/10'> October 2010 </option>
	<option value='http://www.ubuntugeek.com/2010/09'> September 2010 </option>
	<option value='http://www.ubuntugeek.com/2010/08'> August 2010 </option>
	<option value='http://www.ubuntugeek.com/2010/07'> July 2010 </option>
	<option value='http://www.ubuntugeek.com/2010/06'> June 2010 </option>
	<option value='http://www.ubuntugeek.com/2010/05'> May 2010 </option>
	<option value='http://www.ubuntugeek.com/2010/04'> April 2010 </option>
	<option value='http://www.ubuntugeek.com/2010/03'> March 2010 </option>
	<option value='http://www.ubuntugeek.com/2010/02'> February 2010 </option>
	<option value='http://www.ubuntugeek.com/2010/01'> January 2010 </option>
	<option value='http://www.ubuntugeek.com/2009/12'> December 2009 </option>
	<option value='http://www.ubuntugeek.com/2009/11'> November 2009 </option>
	<option value='http://www.ubuntugeek.com/2009/10'> October 2009 </option>
	<option value='http://www.ubuntugeek.com/2009/09'> September 2009 </option>
	<option value='http://www.ubuntugeek.com/2009/08'> August 2009 </option>
	<option value='http://www.ubuntugeek.com/2009/07'> July 2009 </option>
	<option value='http://www.ubuntugeek.com/2009/06'> June 2009 </option>
	<option value='http://www.ubuntugeek.com/2009/05'> May 2009 </option>
	<option value='http://www.ubuntugeek.com/2009/04'> April 2009 </option>
	<option value='http://www.ubuntugeek.com/2009/03'> March 2009 </option>
	<option value='http://www.ubuntugeek.com/2009/02'> February 2009 </option>
	<option value='http://www.ubuntugeek.com/2009/01'> January 2009 </option>
	<option value='http://www.ubuntugeek.com/2008/12'> December 2008 </option>
	<option value='http://www.ubuntugeek.com/2008/11'> November 2008 </option>
	<option value='http://www.ubuntugeek.com/2008/10'> October 2008 </option>
	<option value='http://www.ubuntugeek.com/2008/09'> September 2008 </option>
	<option value='http://www.ubuntugeek.com/2008/08'> August 2008 </option>
	<option value='http://www.ubuntugeek.com/2008/07'> July 2008 </option>
	<option value='http://www.ubuntugeek.com/2008/06'> June 2008 </option>
	<option value='http://www.ubuntugeek.com/2008/05'> May 2008 </option>
	<option value='http://www.ubuntugeek.com/2008/04'> April 2008 </option>
	<option value='http://www.ubuntugeek.com/2008/03'> March 2008 </option>
	<option value='http://www.ubuntugeek.com/2008/02'> February 2008 </option>
	<option value='http://www.ubuntugeek.com/2008/01'> January 2008 </option>
	<option value='http://www.ubuntugeek.com/2007/12'> December 2007 </option>
	<option value='http://www.ubuntugeek.com/2007/11'> November 2007 </option>
	<option value='http://www.ubuntugeek.com/2007/10'> October 2007 </option>
	<option value='http://www.ubuntugeek.com/2007/09'> September 2007 </option>
	<option value='http://www.ubuntugeek.com/2007/08'> August 2007 </option>
	<option value='http://www.ubuntugeek.com/2007/07'> July 2007 </option>
	<option value='http://www.ubuntugeek.com/2007/06'> June 2007 </option>
	<option value='http://www.ubuntugeek.com/2007/05'> May 2007 </option>
	<option value='http://www.ubuntugeek.com/2007/04'> April 2007 </option>
	<option value='http://www.ubuntugeek.com/2007/03'> March 2007 </option>
	<option value='http://www.ubuntugeek.com/2007/02'> February 2007 </option>
	<option value='http://www.ubuntugeek.com/2007/01'> January 2007 </option>
	<option value='http://www.ubuntugeek.com/2006/12'> December 2006 </option>

		</select>
		</aside></div> <!-- id="heatmapthemead-widget-position-primary" -->
</div> <!-- id="heatmapthemead-primary-sidebar-container" -->
</div> <!-- id="heatmapthemead-primary-sidebar" -->
<!-- secondary sidebar -->
<div id="heatmapthemead-secondary-sidebar">
<div id="heatmapthemead-secondary-sidebar-container" role="complementary">
<div id="heatmapthemead-widget-position-secondary" class="heatmapthemead-widget-position heatmapthemead-secondary widget-area" role="complementary"><aside id="text-390956921" class="widget widget_text"><h4 class="widget-title">RSS Feed</h4>			<div class="textwidget">
<a href="http://feeds.feedburner.com/UbuntuGeek"target="_blank"><img src="http://www.ubuntugeek.com/images/feed.png" alt="subscribe to the ubuntu Geek RSS feed" border="0" title="Subscribe for Updates" /></a>
<br />
</div>
		</aside><aside id="text-390956922" class="widget widget_text"><h4 class="widget-title">UbuntuGeek on Twitter</h4>			<div class="textwidget"><ul>
<a href="http://twitter.com/ubuntugeek" target="_blank">
<img src="http://www.ubuntugeek.com/images/twitter.png" border="0" alt="Follow Us on Twitter" /></a>
</ul><br />
</div>
		</aside><aside id="text-310774991" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
    google_ad_client = "ca-pub-3561711309083119";
    google_ad_slot = "4896508596";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- Ubuntu300x600 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><aside id="paypal_donations-2" class="widget widget_paypal_donations"><h4 class="widget-title">Support UbuntuGeek</h4><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="admin@debianadmin.com" />
        <input type="hidden" name="return" value="http://www.ubuntugeek.com" />
        <input type="hidden" name="item_name" value="Support UbuntuGeek" />
        <input type="hidden" name="amount" value="10" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="text-310774994" class="widget widget_text"><h4 class="widget-title">Favourite Sites</h4>			<div class="textwidget"><a href='http://www.debianadmin.com'target="_blank">Debian Admin</a><br />
  <a href='http://www.debianhelp.co.uk/'target="_blank">DebianHelp</a><br />
    <a href='http://www.tuxmachines.org'target="_blank">Tuxmachines</a><br />


</div>
		</aside></div> <!-- id="heatmapthemead-widget-position-secondary" -->
</div> <!-- id="heatmapthemead-secondary-sidebar-container" -->
</div> <!-- id="heatmapthemead-secondary-sidebar" -->
</div> <!-- id="heatmapthemead-main" -->
</div> <!-- id="heatmapthemead-main-wipe" -->
<!-- Footer -->
<div id="heatmapthemead-footer-wipe">
<div id="heatmapthemead-footer">
<div id="heatmapthemead-footer-container" role="complementary">
				<div id="heatmapthemead-footer-menu" class="heatmapthemead-menu">
					<nav role="navigation" class="site-navigation footer-navigation">
						<div class="menu"><ul>
<li class="page_item page-item-11"><a href="http://www.ubuntugeek.com/contact">Contact</a></li>
<li class="page_item page-item-3411"><a href="http://www.ubuntugeek.com/forum#new_tab" target="_blank">Forum</a></li>
<li class="page_item page-item-6271"><a href="http://www.ubuntugeek.com/free-ubuntu-e-books">Free Ubuntu E-Books</a></li>
<li class="page_item page-item-768"><a href="http://www.ubuntugeek.com/top-posts">Popular Posts</a></li>
<li class="page_item page-item-15301"><a href="http://www.ubuntugeek.com/search-3">Search</a></li>
<li class="page_item page-item-774"><a href="http://www.ubuntugeek.com/ubuntu-hosting">Ubuntu Hosting</a></li>
<li class="page_item page-item-402"><a href="http://www.ubuntugeek.com/about-2">About</a></li>
<li class="page_item page-item-454"><a href="http://www.ubuntugeek.com/subscribe">RSS Feed</a></li>
<li class="page_item page-item-400"><a href="http://www.ubuntugeek.com/sitemap">Sitemap</a></li>
<li class="page_item page-item-1459"><a href="http://www.ubuntugeek.com/privacy-policy">Privacy Policy</a></li>
</ul></div>
					</nav>
				</div>
	<div id="heatmapthemead-credits" class="heatmapthemead-menu">Copyright © 2016 Ubuntugeek -  Ubuntu Linux Howtos and Tutorials
All Rights Reserved. </div></div> <!-- id="heatmapthemead-footer-container" -->
</div> <!-- id="heatmapthemead-footer" -->
</div> <!-- id="heatmapthemead-footer-wipe" -->
<!-- wp_footer() -->
<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://www.ubuntugeek.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://www.ubuntugeek.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=2122192; 
        var sc_security="4ec5339a"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/2122192/0/4ec5339a/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->


<!-- Begin Vibrant Media IntelliTXT tag -->
<script type="text/javascript" src="http://ubuntugeek.uk.intellitxt.com/intellitxt/front.asp?ipid=15871"></script>
<!-- End Vibrant Media IntelliTXT tag -->
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","custom_events":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"light_rounded","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.ubuntugeek.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.ubuntugeek.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<!-- End of wp_footer() -->
<!-- Number of Queries:97   Seconds: 0.752-->
<!-- heatmapthemead_end_body hook -->
<!-- END BODY Scripts -->


<!-- end of heatmapthemead_end_body hook -->
</body>
</html>
<!-- End of render.php -->
